Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 

R80.40 Jumbo Hotfix Accumulator - New Ongoing Take 69

Employee++
Employee++
2 8 588

 

A new Ongoing Jumbo Hotfix Accumulator take for R80.40 (take 69),  is available for download. Please refer to sk165456

Release Highlights:

  • Stability fixes

Please note the following:

  • The new releases are mentioned in R80.40 JHF sk165456
  • The new release will be published via CPUSE as a recommended version when it becomes GA.
  • Availability:
    • Available to download the via sk165456
    • Available for download via CPUSE by using package identifier.
    • Can be provided by customer support

For more information on Jumbo releases, please refer to this thread “R80.XX Jumbo Hotfix Accumulator - Did You Know?“

Thanks,

Release Management Group 

8 Comments
Employee+
Employee+

 

From SK/content of take 69:  CPView Network -> Top-Protocols and Network -> Top-Connections tabs were added back.  (Refer to sk167903.)

As many of you asked about it in the past, I thought it would be of interest (I was actually surprised that it wasnt picked up yet by any of you in the forum:-)) 

I gave this Take a try on my lab server and CPView there is no Network -> Top-Protocols, only Top-Connections. You are may be talking about CPU ones ?

Employee+
Employee+


Hi @HristoGrigorov , did you enable the Top Connections tab,  as describes in the SK ?

Thanks

To enable the Top Connections tab in in CPView, after installing the Jumbo Take, run the following command  on the Security gateway: 
# fw ctl set int sim_top_conns_enable 1 –a

For this setting to take effect after a reboot, add the following entry to $PPKDIR/conf/simkern.conf: sim_top_conns_enable=1

 

 

 

Think so.Here is how it went:

[Expert@fw-test:0]# fw ctl set int sim_top_conns_enable 1 -a
PPAK 0: Get before set operation succeeded of sim_top_conns_enable
kiss_params: failed to update VS 0
Set operation failed: failed to get parameter sim_top_conns_enable
set: Operation failed
Killed

 

 

Employee+
Employee+

@HristoGrigorov You can ignore the message.

But If you still don't see the stats I will ask my team to contact you and check.

Thanks for your feedback 

This is what I see after that:

cpview.PNG

Employee+
Employee+

@HristoGrigorov  - indeed our code inserted the "Top connections" and not the top protocol view.

Top protocol view in network require some adaptation and new design, we are working on this and will update.
The top connections view will already supply most of the requirements received from the field.

Thanx for the update. Top-Connections works fine and is very useful.