Create a Post
Showing results for 
Search instead for 
Did you mean: 

unable to login to smart dash board

Hi all,

I have faced issue trying to login to checkpoint smart dash board.

I have created a VM Checkpoint in Vmware and I wanted to test the following checkpoint version R75.40V.

License has been initiated kept having error message.

I have change the date on both gui and laptop but I still encountered the same error message.

I have also tried to cpstop and cpstart the firewall

Below are the screenshot


0 Kudos
2 Replies

Have a look on sk122612‌ Connectivity between SmartDashboard / SmartDomain Manager and Security Management / Multi-Domain Man... 

The issue is relevant to the below scenarios:

  1. Upon clean install of Security Management / Standalone / Multi-Domain Server R77.30 or below after January 24th 2018.
  2. Upon adding CMA on Multi-Domain Server below 77.30 Jumbo Hotfix take 143 (Inlcuding previous versions) .

ICA certificate generation fails due to code issue (that is now fixed), causing connectivity to fail.

Information Security enthusiast, CISSP, CCSP
0 Kudos


I had an issue like that and it was solved after upgrading CPUSE and apply the last hotfix. 

First, you must update the CPUSE by CLI as expert. 

Second, on GUI update at to the last hotfix

Third, generate the certificate through cpconfig

Fourth, try to login on smartviewmonitor and then on Smartdashboard