Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Chris_Hoff
Contributor

gateway summary missing memory utilization in R81.10

Jump to solution

Hello,

Tonight I noticed the summary view for a gateway within the SmartConsole > Gateways & Servers section is missing the memory utilization. I have also noticed if you change the columns option to Health, the Free Memory column is showing as N/A:

SmartConsole_12B3QqlviH.png

This can be very useful for quickly identifying memory issues - rather than having to drill down. Is this a bug? Is there a reason this has been removed/not working? 

0 Kudos
1 Solution

Accepted Solutions
Timothy_Hall
Champion
Champion

Looks like just a visual bug in the Gateways & Servers overview display, because if you drill into the gateway and select System Information it is showing the Free Memory correctly.  Appears to be a known issue fixed in R81.10 Take 55+.   sk177135: Free Memory details are not displayed on SmartConsole

freemem.png

New 2021 IPS/AV/ABOT Immersion Self-Guided Video Series
now available at http://www.maxpowerfirewalls.com

View solution in original post

3 Replies
Timothy_Hall
Champion
Champion

Looks like just a visual bug in the Gateways & Servers overview display, because if you drill into the gateway and select System Information it is showing the Free Memory correctly.  Appears to be a known issue fixed in R81.10 Take 55+.   sk177135: Free Memory details are not displayed on SmartConsole

freemem.png

New 2021 IPS/AV/ABOT Immersion Self-Guided Video Series
now available at http://www.maxpowerfirewalls.com
the_rock
Champion
Champion

@Timothy_Hall is correct. I have jumbo 55 in my lab and no issues.

0 Kudos
Chris_Hoff
Contributor

Thanks guys. I just saw that JHF 55 just went GA today. Will install in the lab, then get deployed to production in the near future. 

0 Kudos