Create a Post
Showing results for 
Search instead for 
Did you mean: 

Wi-Fi Calling is not working

Dear Community,

I need your help again.

Currenty I am facing with Wi-Fi Calling issue on iPhone devices. Behind the Checkpoint firewall there is a guest wifi network with 10.x.x.x/24 subnet. I tried a few steps on one of the user's phone itself, for example update to the latest, stable iOS, reboot the phone, turn on airplane on and off and no luck. I checked, the Wi-Fi Calling is enabled.

Furthermore, on the firewall I did a packet capture and I see ISAKMP (UDP/500 and UDP/4500) communication between the phone and the service provider and that's all. No encrypted SIP packet or ESP packet coming in. The user cannot receive and iniate any calls via Wi-Fi Call. Weird but if the user is at home, behind his own router, via his internet connection, the Wi-Fi Calling is working. Unfortunately I didn't have a chance to capture that traffic and compare the results.

I checked the rules on firewall side, the necessary ports seems allowed and I didn't see any suspicious drops in the log, which can be in connection with this issue. Tested with allowing every traffic from the phone, same result. Moreover this /24 traffic is NATted to a public IP (hide NAT)

Do you have any idea, how can I troubleshoot it further? Maybe the debug can show more? Or fw monitor?



0 Kudos
1 Reply

I would suggest to consult TAC for the issue !

0 Kudos


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events