Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
juanmoreno
Explorer

Version supported by R80 - 2019

Jump to solution

Dear all,

This my first post in Checkmates.

Need to solve the follow question.

In R80  wich version can be managed.

I found in the release note of R80 one kind of information and in the sk113113 ( more updated ) another information.

So i undestand that the old supported version can be managed by sms R80 is ->> R76

sk113113

https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solut...

 

Can any one helpme?

0 Kudos
1 Solution

Accepted Solutions
Wolfgang
Leader
Leader

Now I understand.

yes you can manage R75.20 gateway with R80.10 SMS. I think the list from sk113113 is shortened by someone, because of these old gateways.

But if there are problems.... no support, no help it's all up to yourself.

Wolfgang

View solution in original post

0 Kudos
8 Replies
G_W_Albrecht
Legend
Legend

As the support for R77.30 ended last September, i would think this is of no importance...

0 Kudos
Wolfgang
Leader
Leader

Juan,

what is your question?

Which version you can manage with a R80 SMS is shown in the attached picture.

And as @G_W_Albrecht mentioned, you have no support.

Wolfgang

0 Kudos
juanmoreno
Explorer

Sorry,

i´m not asking for support, i´m asking for manage. I think i made wrong my question.

Do i can manage Security gateways running R75.20 with a SMS R80  ?

In my first post i ´ve mentioned 2 documentations for check point. One it´s say YES and sk113113  says NO. Which is  correct?

0 Kudos
Wolfgang
Leader
Leader

Now I understand.

yes you can manage R75.20 gateway with R80.10 SMS. I think the list from sk113113 is shortened by someone, because of these old gateways.

But if there are problems.... no support, no help it's all up to yourself.

Wolfgang

View solution in original post

0 Kudos
Maarten_Sjouw
Champion
Champion
Officially the lowest version to be managed by an R80 management is R75.40, however, when you look at the compatibility files on the server itself you can go back as far as R65 and maybe even further.
Regards, Maarten
0 Kudos
Maarten_Sjouw
Champion
Champion
Today I ran an upgrade verifier on a R77.30 CMA that has some legacy objects:
Please upgrade or remove the following Check Point network objects before proceeding with an upgrade procedure. Leaving those unsupported objects in the database may cause
error messages and policy installation problems:
nl-xx-mf1 (Version: R71, Minimal supported version: R75.20)
nl-xy-mf1 (Version: NGX R65, Minimal supported version: R75.20)
Regards, Maarten
0 Kudos
PhoneBoy
Admin
Admin
If you're talking about R80 (as opposed to R80.x), you should really be upgrading at this point.
0 Kudos
Abhishek_Kumar1
Collaborator

All old gateway version can manage from R80.10 maagement server.

Note :- you have to select respective version in cluster platform setting. 

0 Kudos