Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Rajput_Arvind
Contributor

Unable to launch R80.10 Smart Console

Jump to solution

Hi All,

We have newly built setup of MDS server (Smart-1 5150) running with R80.10 with latest JumboHotfix. I can ssh and https, but can't access it via Smart Console. when I try to open it, I receive below error

"Domain Failed to find domainIp

<IP_Address> not found."

Can anyone help to resolve this issue?

 

Thanks,

Arvind

 

0 Kudos
1 Solution

Accepted Solutions
Rajput_Arvind
Contributor

Finally I raised a TAC case and they provided a solution for it. Actually when I changed the Leading IP via mdsconfig, it didn't update all the directory. Below are the steps I performed on new MDS

# $MDSDIR/bin/mdscmd change-mds-ip <Old IP address> <New IP address> ipv4 -x

For example, to change the IP from 192.168.1.1 to 10.1.1.1, run:

# $MDSDIR/bin/mdscmd change-mds-ip 192.168.1.1 10.1.1.1 ipv4 -x

Then run below psql queries and check in mdss.txt and cpnetwork.txt that new IP is updated on the MDS object in database:

 #psql_client -c "select fwset from dleobjectderef_data where cpmitable='mdss' and not deleted and dlesession=0" -o mdss.txt cpm postgres  
#psql_client -c "select name, ipaddress4 from cpnetworkobject_data where not deleted and dlesession=0" -o cpnetwork.txt cpm postgres 

 

View solution in original post

6 Replies
G_W_Albrecht
Legend
Legend

So you use R80.10 Jumbo Take 225 with SmartConsole package  Build 137 ?

0 Kudos
Rajput_Arvind
Contributor

Yes, it is R80.10 Jumbo Take 225 with SmartConsole package Build 137

0 Kudos
PhoneBoy
Admin
Admin
What precisely are you entering into the login screen?
Screenshot?
Otherwise, I suggest getting the TAC involved.
Rajput_Arvind
Contributor

Please find attached the screenshots.

During the First Time Configuration Wizard, Mgmt interface was set to Leading interface. But I changed it later on via mdsconfig command.

 

Tal_Paz-Fridman
Employee
Employee

Can you trying changing the Mgmt Interface back just to see if login is successful?

0 Kudos
Rajput_Arvind
Contributor

Finally I raised a TAC case and they provided a solution for it. Actually when I changed the Leading IP via mdsconfig, it didn't update all the directory. Below are the steps I performed on new MDS

# $MDSDIR/bin/mdscmd change-mds-ip <Old IP address> <New IP address> ipv4 -x

For example, to change the IP from 192.168.1.1 to 10.1.1.1, run:

# $MDSDIR/bin/mdscmd change-mds-ip 192.168.1.1 10.1.1.1 ipv4 -x

Then run below psql queries and check in mdss.txt and cpnetwork.txt that new IP is updated on the MDS object in database:

 #psql_client -c "select fwset from dleobjectderef_data where cpmitable='mdss' and not deleted and dlesession=0" -o mdss.txt cpm postgres  
#psql_client -c "select name, ipaddress4 from cpnetworkobject_data where not deleted and dlesession=0" -o cpnetwork.txt cpm postgres 

 

View solution in original post