Create a Post
Showing results for 
Search instead for 
Did you mean: 

Unable to add administrators using mdsconfig

did a mds_restore from prod to lab. we have RADIUS configured in pord but that will not work in lab as we do not have connectivity from lab, hence the authentication fails. I am trying to create a new admin with mdsconfig but I get error stating "authentication failed to connect to local server"

I even tried to mdscmd to modify the adminauth from radius to OS but still get the same error. Can anyone throw more light on this please...

0 Kudos
2 Replies

You can try to delete the radius config from your config after importing in your lab. A new SK has just been released regarding issues with radius and local user, sk111572 'Authentication on Gaia OS from console with local user fails (times out) while two RADIUS servers are configured'.



0 Kudos

What does an mdsstat return? Are your CMA's started? It almost seems like the same IP/Leading VIP interface were not used. Also do you have the hostname of the MDS in /etc/hosts? It should be there on its own, but I have seen where it doesnt get added and causes issues. 

0 Kudos


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events