Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
vincent_tx
Explorer

Smart1-5050 R80.40 WebUI Not Open

Hello,

WebUI on my brand new smart-1 5050 R80.40 is not open (https://<ip> page not found). This issue happened when I changed the IP from default 192.168.1.1 to the new local network IP. However, I can ping and SSH to the box over the new IP with no issues.

Has anyone experienced the same issue and how you fixed it.

Many thanks in advance.

--Vincent

0 Kudos
3 Replies
the_rock
Authority
Authority

I have some basic suggestions, in case you had not done this already.

From dashboard, open object and make sure platform portal shows https://x.x.x.x

Also, from clish, try this:

show web daemon-enable

set web daemon-enable off

set web daemon-enable on

save config

set web ssl-port 443

hit yes

save config

Try again and see what happens. By the way, since its management, I assume there is probably just single interface on it and does not sound like routing would block anything.

0 Kudos
vincent_tx
Explorer

Hi the_Rock - thanks for help.

I tried right away, but webUI still not open. Yes, this is a single brand new stand alone box. Same issue event I connect directly to the box with a cross cable. So, no fw or routing block.

Thanks,

0 Kudos
the_rock
Authority
Authority

K, message me directly, lets do remote session. I have a feeling something simple is missing here.

0 Kudos