Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Ramasubramaniya
Explorer

Recommendation for Migrating from R77.30 SMS to R80.20 CMA

Jump to solution

Hi Team,

 

Currently we have 2 different setup in our environment.

i. Management server running on SMART -205 appliance with R77.30 version

ii. Another Management server running on MDS server with R80.20 version

 

Currently we are planning to remove the SMART appliance from the production and migrate all the policy packages to R80.20 as a new CMA.

Could you please help to find the steps to accomplish this.

0 Kudos
1 Solution

Accepted Solutions
PhoneBoy
Admin
Admin

First of all, you will need to do one of two things:

  • Upgrade the Smart-1 205 to R80.20
  • migrate export the config from the Smart-1 205 and migrate import into an R80.20 VM, using the appropriate migration tools of course

From there, you can leverage this process to import the configuration into the MDS as a new CMA: https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solut...

View solution in original post

0 Kudos
4 Replies
PhoneBoy
Admin
Admin

First of all, you will need to do one of two things:

  • Upgrade the Smart-1 205 to R80.20
  • migrate export the config from the Smart-1 205 and migrate import into an R80.20 VM, using the appropriate migration tools of course

From there, you can leverage this process to import the configuration into the MDS as a new CMA: https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solut...

View solution in original post

0 Kudos
Ramasubramaniya
Explorer

Hi PhoneBoy,

 

Thanks for the reply,

We already have the MDS server in our production. After upgrading the SMS R80.20, is it still needed to import to the VM?Before importing to MDS server

0 Kudos
PhoneBoy
Admin
Admin

The primary reason for using a VM is to keep the Smart-1 205 on R77.30 as a backup in case something happened with the upgrade to R80.20.
Since you upgraded to R80.20, the VM is not necessary.

0 Kudos
Ramasubramaniya
Explorer

Thanks for the solution!

I will try it

0 Kudos