Create a Post
Showing results for 
Search instead for 
Did you mean: 

RADIUS users can't log onto Smart Console

I have series of users with local Check Point passwords which work on the management.

Today, the group of users users who are authenticated on RADIUS fail with the following message.


Administrator failed to log in: Can not open the database of administrators for reading.


The RADIUS server sees the request and authenticates successfully. 


FWM shows:


[FWM 9374 4016310208]NAME[30 Sep 14:52:11] insert_new_user: adding RADIUS connection (ip_of_radius-1812) to user user

fwm_cpmi_auth_handler_2: Login failed for user: Can not open the database of administrators for reading.



Setting the user to a local password works, then reverting to RADIUS fails again with the same error.

cpstop/cpstart and restarting the SMS din't help.

I didn't seem to find references to this error and will look into it further, but did anyone ever encounter this and has any idea of the issue?

R80.40 Take 120.


0 Kudos
4 Replies

It was an advanced setting on the RADIUS server which didn't allow user database to be read after successful authentication, if it makes any sense. Issue solved.


Thanks for tip, hopefully it helps others!

0 Kudos

we have the same issue, can you share what setting in radius causing this? Are you using NPS?


Hi Alex. Could you share more details about this configuration that you had to modify on the server? Since we have a similar problem. Thank you.

0 Kudos


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events