Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Scott_Paisley
Collaborator

R81 smartconsole crashes on policy install

Hi

Of late when installing policy using smartconsole R81 version 553 the console crashes although the install eventually happens in the background

On the management server the policy shows as queued for a bit before the install

Anyone seen this, and does it point to a lack of resources either on the management server or on the machine we are using for smartconsole?

0 Kudos
8 Replies
G_W_Albrecht
Legend
Legend

Open an SR# with TAC !

Tal_Paz-Fridman
Employee
Employee

Hi Scott,

I recommend updating the Security Management Server to the latest JHF.

There were several similar issues that were resolved in recent JHFs:

https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solut...

 

Tal

0 Kudos
the_rock
Authority
Authority

I cant speak for anyone else, but personally, few times I had this issue with customers in the past, I resolved them either by installing latest jumbo hotfix on mgmt server or installing latest smart console version. If you tried both options, then opening a TAC case might be a good idea. I mean, you could technically debug fwm, but if the process is not crashing, might not be useful.

Just curious, what do below outputs show you when this happens from ssh:

1) cd $FWDIR/scripts and then run ./cpm_status.sh

2) api status

0 Kudos
Scott_Paisley
Collaborator

We are on the latest JHF and smartconsole update

Check Point Security Management Server is running and ready

Processes:

Name State PID More Information
-------------------------------------------------
API Started 29571
CPM Started 29571 Check Point Security Management Server is running and ready
FWM Started 29107
APACHE Started 30386

Port Details:
-------------------
JETTY Internal Port: 50791
JETTY Documentation Internal Port: 57181
APACHE Gaia Port: 443

Profile:
-------------------
Machine profile: Large SMC env resources profile without SME
CPM heap size: 1280m

 

--------------------------------------------
Overall API Status: Started
--------------------------------------------

API readiness test SUCCESSFUL. The server is up and ready to receive connections

 

it is smartconsole that crashes, not the management server

0 Kudos
Tal_Paz-Fridman
Employee
Employee

Hi Scott, 

 

The reason for having the Security Management Server also up-to-date is that sometimes SmartConsole might crash even if the problem is on the server side.

 

I would also recommend opened a ticket with TAC.

Does the issue happen consistently? If so I can contact you offline to debug it with the help of R&D.

 

Tal 

the_rock
Authority
Authority

Just to be 100% sure its not the console version, does issue happen if you try different R81 console build on a different client? By the way, when did the problem start happening? Any changes you can think of that would have caused it?

0 Kudos
Scott_Paisley
Collaborator

we saw similar issues on previous versions on the same machine, so it might be a problem with the machine we are using to run the smartconsole. Maybe it is running out of resource. I will try from other machines to see if it is consistent

0 Kudos
the_rock
Authority
Authority

I sort of apply that logic to really any issue like this...it definitely does not hurt to try another client, because that will prove 100% without any doubt if the issue is with server itself or the client. As @Tal_Paz-Fridman said in his response, console might crash even if problem is on server side, so definitely important to keep it up to date. Good news is that api status shows ready, so that tells me you dont have CPM problem, which in some cases would be catastrophic. Keep us posted what you get on a different machine.

0 Kudos