Create a Post
Showing results for 
Search instead for 
Did you mean: 

R80.20.M1 log server unable to login after 1st time config

I have a new 5150 that came with R80.10 and I did a clean install to R80.20.M1.  The 1st time config wizard I selected log server.  I also said any ip and to use the gaia login and I put in my SIC key.  This completed.  After doing some other work my session timed out.  I did create a checkpoint host in SmartConsole.  When I tried to attach a license via smartupdate, it says product not found.  When I tried to log back in webui authentication fails.  I am also unable to log in via ssh.  I then tried to establish SIC and SIC is established.  However, the status is still unknown and I still cannot login webui or ssh.  We do have a tac case open, but are waiting for a call back so I figured I'd ask here to see if anyone else has seen these issues.

2 Replies

When you are sure SIC is set you can use How to remotely reset Admin / Expert password on a Security Gateway from a Security Management Serve...  to reset the admin password from management. It will also work fine on a SE/Log server.

Regards, Maarten
0 Kudos

Hi Matt,

I'm Dror Aharony from CheckPoint ( & I'd like to try to assist you, if possible.

Can you elaborate & share an updated status with more info here?

Also, can you send me an Email?

btw, I'm OOO tomorrow (Monday), so only limited availability.

Much appreciated.