Create a Post
Showing results for 
Search instead for 
Did you mean: 

R80.10 to R80.30 manager failing to push policy

Hello Checkmates

I have a pain in the ass issue (lol) which im hoping you guys and girls can help with.

We have recently built a new R80.30 manager in AWS to replace the existing R80.10. The replacement has a new IP address but its in the same subnet.

Importing the config goes fine and establishing SIC goes fine but when we try to push policy with the new manager I see the little green tick turn to red and we get a timed out. 

I try to test SIC again and we get the communications error message 18190.

Tried a rebuild. Removed all licenses and added new eval ones, even added the new licenses on a different build but we still get the same issue.

Tried sk103356 but nothing.

Rules are in place allow communications.


Im stuck help please.


0 Kudos
2 Replies

In the old setup make sure to allow the new IP of the manageemnt server full access to the gateway, besides that if you do a migration with the new migration tools you should not need to do a SIC.
Regards, Maarten
0 Kudos



Yes full access is granted already.


It turn out the old manager IP had been hard coded into the gateways


A change was needed in masters file in $FWDIR\conf. Once this was done a SIC reset was required.




0 Kudos


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events