Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Paul_Hagyard
Collaborator

R80.10 B005 SmartConsole issues on 4K display

Jump to solution

Has anyone else tried the B005 R80.10 SmartConsole on a 4k (3840x2160) display? Just tried and it's unusable - scaling issues and parts of the screen disappearing. Played a little with Windows compatibility settings to no avail. Screenshot attached. Running in a VM at 1080p is a workaround 🙂

1 Solution

Accepted Solutions
Danny
Champion
Champion

I suggest to open a support ticket with TAC and request the latest ongoing build of the R80.10 SmartConsole release (currently: Build 013).

View solution in original post

7 Replies
Danny
Champion
Champion

I suggest to open a support ticket with TAC and request the latest ongoing build of the R80.10 SmartConsole release (currently: Build 013).

View solution in original post

Tomer_Sole
Employee Alumnus
Employee Alumnus

4K and various DPI resolutions have been supported since the launch of R80.10. For issues, please open support tickets.

0 Kudos
Ricardo_Gros
Collaborator

Just as info, i have latest build of smart console and i have the same issue still.

0 Kudos
Tomer_Sole
Employee Alumnus
Employee Alumnus

can you share your support ticket number in private?

0 Kudos
Ricardo_Gros
Collaborator

I did not open yet, i stumbled on this article and tried the latest version first. 

I will probably open one on Monday then. 

Jonne_Hannon
Contributor

Hi Paul,

Did you ever get a solution for the issue?  I have a user that has the same issue as your screenshot running 4K monitor at 3840*2160 resolution with 150% scaling (recommended settings).  We tried different builds of R80.10 SmartConsole and now R80.20 SmartConsole to no avail.  The user has also tried different scaling and resolutions, but makes no difference.

Thanks,

 

Jonne.

0 Kudos
Niroyec_Yerusha
Participant

Great!

0 Kudos