Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Steve_Payne1
Contributor

Mgmt sync failure

I have a pair of self managed gateways, running r80.30, latest hotfix, running cluster XL

for last few weeks, they wont sync,

 

see details below,  let me know how i can force a full sync and shall i just rebuilt second node and start again?  though I don't know which node has the issue, as other than the sync wont work, they work perfectly

 

thanks

 

syncfail.PNG

 

 

 cphaprob state

Cluster Mode: High Availability (Active Up) with IGMP Membership

ID Unique Address Assigned Load State Name

1 (local) 2.2.2.3 100% ACTIVE ColwynBay-GNA16
2 2.2.2.2 0% STANDBY ColwynBay-GNA15

 

Active PNOTEs: None

Last member state change event:
Event Code: CLUS-114904
State change: ACTIVE(!) -> ACTIVE
Reason for state change: Reason for ACTIVE! alert has been resolved
Event time: Fri Apr 3 08:51:07 2020

Last cluster failover event:
Transition to new ACTIVE: Member 2 -> Member 1
Reason: ADMIN_DOWN PNOTE
Event time: Tue Mar 10 21:12:50 2020

 

 cphaprob -a if

CCP mode: Automatic
Required interfaces: 3
Required secured interfaces: 1

eth1 UP non sync(non secured), unicast
eth2 UP non sync(non secured), unicast
eth5 UP sync(secured), unicast

 

Cluster failover count:
Failover counter: 12
Time of counter reset: Wed Aug 21 10:56:51 2019 (reboot)

 

 
 

 

 

 

0 Kudos
1 Reply
G_W_Albrecht
Champion
Champion

In the past, this error had been caused by space issues - but i would rather contact TAC for a Full Management HA issue !

0 Kudos