Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Konstantin_Buro
Participant

CheckPoint SmartView Browser R80.30 Automatic text translation!

Jump to solution

Hello.

I noticed that General Overview  is automatically translated into Russian after a certain period of time. How is this possible?

 

R80.30, OS Win 7

 

 

0 Kudos
1 Solution

Accepted Solutions
_Val_
Admin
Admin

There is no screenshot, but basically, the idea is the same. You need to disable automatic English to Russian translation in the  default browser. 

View solution in original post

5 Replies
Tal_Paz-Fridman
Employee
Employee

Hi Konstantin,

 

It is indeed strange that the UI language changed like that but you can change it.

 

In SmartView, go to the top right corner press on the administrator name that is currently connected and select User Preferences.

 

From there select the Language you want.

 

Best wishes

Tal

Konstantin_Buro
Participant

Hi, Tal.

Yes, I can do it in SmartView in a web browser (also I don’t know that there was Russian).

But what about the SmartConsole with which the screenshot was taken?

0 Kudos
_Val_
Admin
Admin

There is no screenshot, but basically, the idea is the same. You need to disable automatic English to Russian translation in the  default browser. 

View solution in original post

Konstantin_Buro
Participant

I wonder if it is possible to enable this feature in SmartConsole SmartEvent reports as well as in SmartView in web?

0 Kudos
Tal_Paz-Fridman
Employee
Employee

In SmartConsole just go to:

Manage & Settings > Preferences > Language

 

Tal

0 Kudos