Create a Post
Showing results for 
Search instead for 
Did you mean: 

BGP Peering

Good day everyone,

I have two 15400 running 3 virtual system. The systems has bgp setup to pair with 2 nexus switches running hsrp and vpc. Everything was fine until my network team had to run a patch on the nexus I have my system set up for vsls with one VS on one member gateway and the other VS on the second member gateway.

I noticed that i have successful bgp peering on one member and the second member is in active state. 

I ran a debug on the firewall with following results

I have tried to change the holdtime to 180 based on the output coming from this debug but still the same active state.

I would greatly appreciate any ideas. Thank You

3 Replies

I have seen these issues with option 65 and 70 before between cisco and check point, as check point doesnt support these capabilities, and had to add this to the cisco side bgp peer, might to fully fix, but might give support help with fixing it.

neighbor x.x.x.x dont-capability-negotiate four-byte-as
neighbor x.x.x.x dont-capability-negotiate enhanced-refresh

0 Kudos

This command does not work on nexus switches


on nexus 9K you can only disable all capabilities.

"neighbor x.x.x.x dont-capability-negotiate" command is ok

0 Kudos