Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Riawan_Setio
Explorer

Activate SmartLog in R80.10

Jump to solution

After I migrate R77.30 to R80.10, smart log in R80.10 is not active. because before smart log not enable in R77.30 (I forgot to activate). How I enable it in R80.10? FYI, I can see log using Smart View Tracker (CPLgv.exe).#R80.10 #SmartLog

0 Kudos
1 Solution

Accepted Solutions
Timothy_Hall
Champion
Champion

R80+ Log Indexing will also not  be enabled by default if the SMS has less than 4 cores (or less than 8GB RAM).

--
Second Edition of my "Max Power" Firewall Book
Now Available at http://www.maxpowerfirewalls.com

"Max Capture: Know Your Packets" Video Series
now available at http://www.maxpowerfirewalls.com

View solution in original post

6 Replies
PhoneBoy
Admin
Admin

Generally speaking, Log Indexing (previously SmartLog) should be enabled by default in R80.10.

The only time when it's not done is if your management server doesn't have enough RAM (less than 8GB, I believe).

You can enable it as shown here:

0 Kudos
Riawan_Setio
Explorer

Enable log indexing is enabled and I using 5400 (ram 8GB) but when open log tab there is warning smart log is not active.  

0 Kudos
Marco_Valenti
Advisor

there are different sk regarding this issue on support center my suggest is to search there or if you don' t have already tried to start stop sms

0 Kudos
PhoneBoy
Admin
Admin
0 Kudos
Marco_Valenti
Advisor

yep , in my case after a cma upgrade from r77.30 to r80.10 was necessary to start/stop mds to regain the log in the log e monitor tab

0 Kudos
Timothy_Hall
Champion
Champion

R80+ Log Indexing will also not  be enabled by default if the SMS has less than 4 cores (or less than 8GB RAM).

--
Second Edition of my "Max Power" Firewall Book
Now Available at http://www.maxpowerfirewalls.com

"Max Capture: Know Your Packets" Video Series
now available at http://www.maxpowerfirewalls.com

View solution in original post