Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
LostBoY
Advisor

Sweet32 Vulnerability Removal in R80.40

I am looking to remediate CVE-2016-2183 (SWEET 32) from my R80.40 Gateway Cluster and R80.40 Mgmt Server.

I understand from the following sk that Checkpoint products are not vulnerable to SWEET32

https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solut...

 

 

However..if i do want to disable weak ciphers ..the above link points to following sk

https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solut...

but this sk does not list R80.40 OS.. does this apply to R80.40 or there are any other steps involved to remove weak ciphers from R80.40

0 Kudos
3 Replies
mcatanzaro
Employee
Employee

0 Kudos
LostBoY
Advisor

Thanks for the reply.. but how to determine which ciphers i need from cipher_util ? there are many listed is enabled 

0 Kudos
the_rock
Authority
Authority

Are you trying to disable certain ciphers just for web UI?

0 Kudos