Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Dale_Lobb
Collaborator

SK article feedback

  Is anyone else experiencing difficulty giving feedback for SK articles?  I've tried it several times on two different SKs in the last week and gotten the generic message "Your feedback was not submitted, please try again."  This happens both when I type in actual feedback text or just rate via the number of stars.  Google anti-robot verification seems to be working just fine, although the anti-robot verification state clears right after the feedback submission attempt.

 

Before submission:

Before_submit.jpg

After submit is pressed:

After_Submit.jpg

0 Kudos
14 Replies

Try to remove "-" and "_" and see if that will make it work. 

0 Kudos
Dale_Lobb
Collaborator

That did not work either.

0 Kudos
JozkoMrkvicka
Leader
Leader

I noticed it also couple of weeks ago. Ended with feeling that CP doesnt want to have valueble feedbacks 🙂

Kind regards,
Jozko Mrkvicka
0 Kudos
Uri_Lewitus
Employee
Employee

Hi Jozko

We are checking this to see if we can find out what happened
Regarding the feedback, we take top priority with a strict SLA of providing answers within 48 hours.
If this is not what you have experienced in the past when providing feedback, I would very much like to hear about it.

Uri

0 Kudos
PhoneBoy
Admin
Admin

@Ronen_Zel do you know what’s going on here?

0 Kudos
Ronen_Zel
Mod
Mod

It seems the issue happens mainly in US. It is most definitely not intended and of course we always want to hear back from the field.

The issue is still being investigated and I hope to have some news later on today.

0 Kudos
JanVC
Collaborator

Europe is reporting the same issue 🙂

0 Kudos
G_W_Albrecht
Legend
Legend

That is true ! 😎

0 Kudos
Ronen_Zel
Mod
Mod

Thanks for sharing. The issue is being investigated and it might take a few days until it is fixed. I will keep you updated.

JozkoMrkvicka
Leader
Leader

Today, I was able to submit feedback (at least it said feedback submitted). Not sure when it was fixed, but looks like feedback feature is again working.

Kind regards,
Jozko Mrkvicka
Ronen_Zel
Mod
Mod

The issue was indeed fixed a few weeks ago. Sorry for not updating this forum too.

0 Kudos
the_rock
Leader
Leader

Odd that people had this issue in the first place...I had submitted sk feedback many times (month ago, 2-3 months ago, year ago), never had a problem.

Uri_Lewitus
Employee
Employee

Indeed - this was a strange 'bug'

0 Kudos
the_rock
Leader
Leader

I never had a problem regardless of a browser I user.

0 Kudos