Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Jesus_Cano
Collaborator

License error Checkpoint 1570R

Hi,

 

From SmartConsole we are receiving a license error in all our 1570R devices. If we go to license tab we can see all the licenses OK.

Is there any bug in R80.20 to a cosmetic error for license?

 

any idea?

0 Kudos
6 Replies
G_W_Albrecht
Legend
Legend

Can you post that error ? Also post the cplic print from the SMS managing the 1570R devices !

0 Kudos
Jesus_Cano
Collaborator

This is the info:

 

error.JPGerrors2.jpg

0 Kudos
G_W_Albrecht
Legend
Legend

Sorry, i made a mistake ! You can not see the SMB license using cplic print, please share a SmartUpdate Screenshot showing it and a cplic print form the SMB itself. It could be that the service contract file was not updated, please try to do that in SmartUpdate.

0 Kudos
abihsot__
Advisor

Check your product center. In my case two appliances (different model than yours) just disappeared 😕 I am using only FW blade, but I guess if I would use subscription based blades like IPS, appl/urlf etc I would have "no license" error as well.

0 Kudos
Jesus_Cano
Collaborator

We update the contract but the issue is still presents.

 

It could be a bug?1.JPG

0 Kudos
G_W_Albrecht
Legend
Legend

A display bug is possible - CP suggest to upgrade to R80.40, anyway... As long as the Embedded WebGUI shows correct licenses all should be OK.

Can you post the entry from SmartUpdate Licence repository for this 1570R?

0 Kudos