Showing results for 
Search instead for 
Did you mean: 
Create a Post

Gaia install issue


I am required to simulate 5 checkpoint firewalls.

About 18 months ago I have downloaded the iso: Check_Point_Install_and_Upgrade_R76.Gaia.iso

and had no problems installing it on VirtualBox VM.

In short I have installed Gaia R76, set expert-password, ran expert and from expert mode ran"fw unloadlocal", then connected to Gaia via IE and ran First Time Wizard, then rebooted, went into expert and again ran "fw unloadlocal", then access Gaia via IE and went to configure it etc.

However now I can't event run "fw unloadlocal", it spits out error:
"Local host is not a Firewall-1 module"

Any attempts to access web GUI from any browsers giving me following error: uses an unsupported protocol.

I am kind of stuck and any help will be very appreciated.
I have Searched the web, checked browser security settings to no success.
Also I have tried following ISO:
with the same result.
Thank you





0 Kudos
4 Replies

Re: Gaia install issue

Need some more details about the browser/version/OS you are using to do this.

But most likely this is relevant:
0 Kudos

Re: Gaia install issue

You are using an old ISO support for encryption suite for which is disabled in modern browsers.

The "unloadlocal" may not work because you may have configured it as a Management Server during FTW.


To connect to it via browser, find an outdated self-contained installer for IE or Firefox that supports SSL2.0 and enable it.

0 Kudos

Re: Gaia install issue

Thank you Vladimir!

I have downloaded R77 iso, Check_Point_R77.30_Install_and_Upgrade_T5.Gaia.iso and installed it on ESXi5.5.
I was able to login with IE and Edge, but FTW got stuck on Management Connection.
I have verified the IP addresses and clicked on Next button which was active, after which all buttons got greyed out and nothing is happening, it is just sitting there, please see the attached screenshot.

Any advice here?

I feel quite stupid actually as it seems that I am missing very basic things...

Thanking you again for your help!


0 Kudos

Re: Gaia install issue

Known issue, especially if you have not applied a recent Jumbo Hotfix.
See here:
0 Kudos