Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Copper

Disable SecureXL permanent R80.20

Jump to solution

How can i permanently disabled SecureXL on R80.20?

2 Solutions

Accepted Solutions
Highlighted
Admin
Admin

The ability to permanently disable SecureXL was removed in R80.20.
If the solution to your problem involves disabling SecureXL, please open a TAC case.

View solution in original post

Highlighted

Hi @GGiorgakis 

Permanently disable SecureXL was removed in R80.20.

But you have the possibility to control SecureXL and CoreXL paths.

More read here: 
R80.x - Performance Tuning Tip - Control SecureXL / CoreXL Paths

View solution in original post

Tags (1)
10 Replies
Highlighted
Sapphire

Please explain the reason for this - if something does not work because of SecureXL i would open a SR# with TAC, not disable SecureXL permanently, as this is no good idea at all. 

0 Kudos
Highlighted
Copper
i would like to know if there is the possibility to be disabled permanent.
0 Kudos
Highlighted
Did you found a solution for R80.20?
TAC cases involve too many time and I got the same problem currently. Without SecureXL everything is fast and JHF's doesn't help. Maybe a boot-script or sth like that?
0 Kudos
Highlighted

Due to an architectural change in R80.20, the ability to permanently disable SecureXL wasn't really removed, it is just not possible any more.  Disabling SecureXL long-term is not a viable solution, but here is a workaround if you absolutely must do it.  Doing this may break other things though...

https://community.checkpoint.com/t5/Enterprise-Appliances-and-Gaia/R80-20-SIT-Tunnel/m-p/28139

 

R80.40 addendum for book "Max Power 2020" now available
for free download at http://www.maxpowerfirewalls.com
0 Kudos
Highlighted
Employee+
Employee+

@Johannes_Schoen  - can you please elaborate what do you mean by without SXL all is fast? 

 

In general this is not good practice to disable SXL, users do it to just identify the problem so my answer will be once you have an issue with SXL just open a TAC case or you can contact me directly and we will investigate the issues.

 

There is no reason to disable SXL.

0 Kudos
Highlighted
I know, It's an not optimal, but we experience issues with Microsoft navision and slow VPN connections.
The Customer got a really long case-history with Check Point and burnt a lot of money during support sessions (due to professional partner service and time), so he (and me) don't look forward to a TAC case - because for that there is no time and no one is willing to pay for these efforts.
Disabling SecureXL works as a workaround, so we are fine with that as a solution
Highlighted

Thank @Ilya_Yusupov -  we troubleshooted the issue and found out, it's a current bug with vpn acceleration when having wire-mode on one tunnel in use

0 Kudos
Highlighted
Employee+
Employee+

Thank You @Johannes_Schoen for your time !!!

 

As i mention before there is no need to disable SXL unless we have an issue, so the best way to deal with it is open a TAC case.

You can also contact me and i will do my best to assist.

0 Kudos
Highlighted

Hi @GGiorgakis 

Permanently disable SecureXL was removed in R80.20.

But you have the possibility to control SecureXL and CoreXL paths.

More read here: 
R80.x - Performance Tuning Tip - Control SecureXL / CoreXL Paths

View solution in original post

Tags (1)
Highlighted
Admin
Admin

The ability to permanently disable SecureXL was removed in R80.20.
If the solution to your problem involves disabling SecureXL, please open a TAC case.

View solution in original post