Create a Post
Showing results for 
Search instead for 
Did you mean: 

Cannot ping any of the interfaces of the gateway


I have a distributed setup where we have remote gateways managed from HQ.As per the customers story the gateway suddenly stopped working and they couldnt access the internet,i tried trouble shooting it by removing the policy from kernel using fw unloadlocal and also tried to do a p2p connection with the one of the laptops but cannot ping or access the gateway from any of its interfaces.  The only way to login is through a serial console. Is there any sk that i can refer to for knowledge for troubleshooting checkpoint systems. or can anyone help me with this?

0 Kudos
2 Replies

What are the another troubleshooting steps you tried ?

What is gaia version ?

What is HW ?

Are all physical interfaces up ?

Do you see some strange messages within /var/log/messages ?

Kind regards,
Jozko Mrkvicka
0 Kudos

What was the reason for unloading the policy? You say that internet access wasn't working but were you still able to manage the gateway via SMS?

I would tend not to unload the firewall policy under normal circumstances, only in instances where management of the firewall is no longer possible via the network. 

From the console of the gateway itself, is outbound connectivity possible? Are you able to ping your central SMS from the gateway? 

You can confirm the current state of the policy be executing the below command from the console:

cpstat fw

0 Kudos


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events