Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Participant

CPUSE 1931 - High CPU

Jump to solution

Hi Guys,

Experiencing high CPU on the workers every time CPUSE checks for new updates (not downloads)

 
 
 

image.png

 

 

As you see every 6 hours, which is the configured interval CPU rises noticeably, i disabled the checks and spikes disappeared.

Anyone facing the same? Is Ckp releasing a correction for this?


R80.20 JHF161

 

 

0 Kudos
Reply
1 Solution

Accepted Solutions
Employee+
Employee+

Hi

  The issue is under R&D investigation and a fix will be released in the coming days.

  As a W/A disabling the check for update is a good solution.

  Sorry for that 😞

Boaz

View solution in original post

4 Replies
Advisor

I can't tell based on your scale. How long is it maxing the cpu? Did you only notice this after that build of cpuse?

Knee jerk reaction, disable it from checking for updates. How often do you really need cpuse to find an update?

Participant

Hi John,

Of course, what i did.. temporary measure until new version is realeased.

 

And yes, 100% us related to 1931 build. (see below answer from Boaz)

Admin
Admin

Sounds like TAC case territory to me

Employee+
Employee+

Hi

  The issue is under R&D investigation and a fix will be released in the coming days.

  As a W/A disabling the check for update is a good solution.

  Sorry for that 😞

Boaz

View solution in original post