cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post
Highlighted
meirh
Ivory

10Gb fiber extension cards are not detected by 23500

Hello

We have a new 23500 cluster with r80.10 jumbo take 249.

We bought the 23500 appliance with 2 * 10Gb fiber extension cards, one card with 4 nic's and the second with 2.

After trying to connect the machine to the network, we saw strange things:

- There is a card with 4 * 10Gb ports and the firewall recognize only 2 ports.

- the firewall didn't recognized the other extension card untill removed it and connected it again + reboot.

- when connecting the firewall to some switch, the switch can see the firewall ports in UP state but ethtool on the firewall shows that everything is down.

- when I tried to add and remove some fiber interface from bond group, the firewall rebooted himself..it happened few times.

 

I searched all SK 's and I haven't seen any solution.

It seems like a software issue and not faulty hardware.

What do you think? Have you seen such a starnge behavior before?.

 

Thank you!.

 

 

 

0 Kudos
2 Replies

Re: 10Gb fiber extension cards are not detected by 23500

If the issue continues, please open a support call with TAC to investigate

0 Kudos

Re: 10Gb fiber extension cards are not detected by 23500

Are you using Check Point SFP's in all ports? If not, it will not work. You really need those Check Point SFP's as they are the only recognized and supported versions.
Regards, Maarten
0 Kudos