- Products
- Learn
- Local User Groups
- Partners
- More
Scaling Check Point Automation with Arodonata
7 October @ 5pm CET / 11am EDT
AI Security Masters
LGTM: Bypassing an LLM Build Gate
When Prompt Injection Fails
What's New in Check Point SASE
The State of Ransomware Q2 2026:
This Quarter's Trends, and Their Impact on Your Defenses
CheckMates Go:
Half is Not Enough
Hi guys,
I noticed too many IPS logs with Attack name : General Notice, and Attack Information: Internal Error.
Here is a screenshot :
All sources are internal users going to proxy server, placed in DMZ segment of Checkpoint.
I suspect that this log is generated when a user is rejected/denied access to some URL by the proxy.
There are lot of such events, and I am trying to get rid of them, but cannot Add an exception or stop the protection as there is not such in the DB.
Any recommendations?
Thanks,
Dilian
Hello Dilian,
We are also facing the similar issue since last 1 month . Also got it checked with GTAC but they were unable to resolve the issue. We have not enabled any packet capture for bluecoat proxy but still the packet is getting captured and continuously filling up /var/log . Bluecoat proxy is in DMZ subnet .
Attached is the screenshot of the same. Request you to kindly provide with a solution.
GAIA 80.10 version on gateway.
Hello all,
The case is already with TAC but they also cannot identify the root cause. TAC has run the script for deleting tmo files in var/log/spool/mail folder in every 1 hour. Its observed that the cpu utilization reaches 100%. Can anyone help us out to resolve this issue?
I have disabled the Http/https proxy blade yesterday evening & after that not observed general notice issue.
We are continuously monitoring the same for next few days.
Thanks for your support on this issue.
Thanks for the feedback.
As I think, this some bug/feature in CP code.
Now I will have to convice the CP TAC to investigate and resolve this
Do you able to convince TAC for this isse?
I've seen instances of this type of error typically either where incorrect proxy settings have been set for gateways (itself) or there is a proxy servicing/referencing another proxy (potential lookup loop) occuring.
Recommend validating the proxy settings in the three places they're found:
SmartConsole: Global Properties
SmartConsole: Gateway Properties
GAiA Web UI / CLISH
I didn't find any proxy specific settings in Global Properties or Gaia, only in GW - interface, ports only
Leaderboard
Epsum factorial non deposit quid pro quo hic escorol.
| User | Count |
|---|---|
| 22 | |
| 12 | |
| 12 | |
| 5 | |
| 4 | |
| 4 | |
| 4 | |
| 4 | |
| 3 | |
| 3 |
Thu 08 Oct 2026 @ 11:00 AM (EDT)
Under the Hood: Check Point SASE | Zero Trust Network Access, Step by StepFri 09 Oct 2026 @ 10:00 AM (CEST)
CheckMates Live Netherlands - Sessie 49: Maak kennis met Check Point R82.20Tue 13 Oct 2026 @ 06:00 PM (IDT)
AI Security Masters: LGTM: Bypassing an LLM Build Gate When Prompt Injection FailsThu 08 Oct 2026 @ 11:00 AM (EDT)
Under the Hood: Check Point SASE | Zero Trust Network Access, Step by StepFri 09 Oct 2026 @ 10:00 AM (CEST)
CheckMates Live Netherlands - Sessie 49: Maak kennis met Check Point R82.20Tue 20 Oct 2026 @ 04:00 PM (CEST)
EMEA: Beyond the Basics: Designing Identity Awareness for Large-Scale EnvironmentsThu 29 Oct 2026 @ 11:00 AM (PDT)
Irvine, CA: Secure the Network, the App, and the Workforce: A Hybrid Mesh & SASE BriefingAbout CheckMates
Learn Check Point
Advanced Learning
YOU DESERVE THE BEST SECURITY