- Products
- Learn
- Local User Groups
- Partners
- More
Scaling Check Point Automation with Arodonata
7 October @ 5pm CET / 11am EDT
AI Security Masters
LGTM: Bypassing an LLM Build Gate
When Prompt Injection Fails
What's New in Check Point SASE
The State of Ransomware Q2 2026:
This Quarter's Trends, and Their Impact on Your Defenses
CheckMates Go:
Half is Not Enough
HI, All!
I'm getting the error above - "Checkpoint Operation is not allowed - Local requests only" when trying to execute Test Feed on R81.20.
Does anyone know what this means?
BTW, I think both the management and the firewall can reach the target IP on the specified port (I succeeded in telnet from both).
Thanks
Thanks!
I still got the same error, but after that modal was closed, I could test the feed and get a positive result!
So, I think this error should be ignored.
Again, many thanks!
(Should I mark this post as the solution?... 😊 )
Can you send a screenshot?
Andy
I know it may sound trivial, but make sure you are not possibly logged in as read-only?
Andy
The session I'm in is shown as read-write. I saw a similar message in google, referring to read-only mode, but this is not the case here, imho
Can you make sure whatever user you are logging in with has super user profile assigned to it, as per below?
Andy
That's what it looks like - and thanks for your help!... (I also checked the modal you referenced)
There's only one TAC case that mentions this error and it has something to do with the username used (seems to be too short or a reserved word, not sure which from the notes).
I would have to see an unredacted screenshot of what you entered into the Network Feed to see if this applies or not.
Even so, I suggest a TAC case: https://help.checkpoint.com
I edited the feed data, but I still see the same message.
And again - Thanks for your help. I guess this will eventually go to TAC...
Sounds like the best idea.
Andy
Can you try this feed, see what you get?
Andy
https://rules.emergingthreats.net/fwrules/emerging-Block-IPs.txt
Thanks!
I still got the same error, but after that modal was closed, I could test the feed and get a positive result!
So, I think this error should be ignored.
Again, many thanks!
(Should I mark this post as the solution?... 😊 )
I just did 🙂
Leaderboard
Epsum factorial non deposit quid pro quo hic escorol.
| User | Count |
|---|---|
| 33 | |
| 8 | |
| 6 | |
| 5 | |
| 5 | |
| 4 | |
| 4 | |
| 4 | |
| 4 | |
| 3 |
Thu 01 Oct 2026 @ 05:00 PM (CEST)
Under the Hood: Check Point WAF | Preventing minus-zero-day attacksTue 06 Oct 2026 @ 12:00 PM (ACDT)
Rethinking Network Security for the AI Era : Session 2 - From User, to Branch and Campus APACTue 06 Oct 2026 @ 03:00 PM (CEST)
Rethinking Network Security for the AI Era : Session 2 - From User, to Branch and Campus EMEAThu 01 Oct 2026 @ 05:00 PM (CEST)
Under the Hood: Check Point WAF | Preventing minus-zero-day attacksTue 06 Oct 2026 @ 12:00 PM (ACDT)
Rethinking Network Security for the AI Era : Session 2 - From User, to Branch and Campus APACTue 06 Oct 2026 @ 03:00 PM (CEST)
Rethinking Network Security for the AI Era : Session 2 - From User, to Branch and Campus EMEATue 06 Oct 2026 @ 02:00 PM (EDT)
Rethinking Network Security for the AI Era : Session 2 - From User, to Branch and Campus AMERAbout CheckMates
Learn Check Point
Advanced Learning
YOU DESERVE THE BEST SECURITY