Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Benjamin_John
Participant

Upgrading to R80.40

Trying to upgrade from 77.30 to 80.40

================================
Action items before upgrade:
================================

Errors found! To create a working environment, the errors must be corrected.
==============================================================================


Title: Endpoint Management State
-----
* Description: One or more default policies are not linked to the CPMI policies
* Impacts: Linking between CPMI policies to Endpoint default policies should be done before export
* To Do: Please, contact Check Point support

 

Execution summary:
Return code: 5
Output: Warning: Can't find ::cpsb-ngep in cp.macro. License version might be not compatible
Failed to execute puv_report_generator tool

***************** External tool execution completed *****************
Update verification failed.

 

Any idea on how this can be corrected?

Thank You

0 Kudos
1 Reply
PhoneBoy
Admin
Admin

As the error message says: contact Check Point support.
There is likely some database corruption and TAC has a tool that should fix it.

0 Kudos