Create a Post
Showing results for 
Search instead for 
Did you mean: 

Unable to uninstall Version E80.92

We have to update our VPN Clients, because old versions doesn't work anymore since 1st January. But we are not able to uninstall the version E80.92. We're getting the message "the installer has insufficient privileges to modify this file vsdata.dll". I tried to rename the file, but I can't even with administrator Account. It's not possible to get the rights to delete or rename the file. I tried to uninstall in safemode (look at sk sk103727), does not work. I tried to override the installation with "msiexec /i "Client.msi" USERMODEINSTALL=5", same error. The only solution I found to make a new Windows Installation, but we have about 50 Users with this problem, I don't want to do this :-D.   Is there any better solution or do I have to call checkPoint support?


TO READ THE FULL POST it's simple and free


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events