Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
TimV
Participant

E85 - Disconnect bug back?

Hi all,

Are you also experiencing a disconnect when a user locks his/her pc?
Simular the early versions of E84.  It got fixed post-E84.20 I think.  

Thx
Tim

0 Kudos
9 Replies
Sam2
Participant

I was told by TAC this version should fix it

Sam2
Participant

E85 should resolve this issue per TAC!

0 Kudos
TimV
Participant

Can you confirm you have the same experience?

I can open a ticket, but I currentl have some other topics they need to address first. E85 is only because I’m an early adopter of 21H1

Sam2
Participant

Yes, it's resolved it for my users after upgrading

TimV
Participant

To E85.10?

0 Kudos
Sam2
Participant

Nope, just E85, full version would be E85.00.0007. I have a 16000 PC deployment and i have only rolled this out to maybe 6 users, I am just installing on those who are opening tickets for it and there aren't many.

Is the issue actually users coming back from sleep cannot connect, or is it something else, like funny location awareness issues?

0 Kudos
TimV
Participant

No, a locked pc gets disconnected, and that’s not ok. Had the same issue in a previous release.

e85 is the only one that is compat with 21h1, so… 

but zfter my jolifays I’ll be testing a upgraded version, lets hope its fixed.

0 Kudos
the_rock
Mentor
Mentor

Never seen any users have that problem with either E84.20 or E85 version at all. Is this full SBA agent or just regular endpoint VPN?

0 Kudos
TimV
Participant

Regular

21h1, so it might be related.

And It’s my own machine, no other user is using e85 or 21h1, but they have not this issue.

0 Kudos