AnsweredAssumed Answered

SNX - Authentication failed error on ubuntu machine

Question asked by Ankur Datta on Aug 30, 2018
Latest reply on Nov 14, 2018 by David Walcher

Hi All,

 

Good Day.

 

I tried to build client less vpn through mobile access blade between checkpoint R80.10 and ubuntu machine.

 

When i try to open gui: https://192.168.x.x/sslvpn with the local credentials created, i am able to login and created a policy to access web server that is in inside in mobile access. I am able to access server through GUI as well from my remote host. now i want to add telnet/ssh functionality to my server so i selected native applications and configure application for telnet access.

 

Now when i again go it GUI portal, it gives me option of native application - connect. when i press connect it take some time and get error java is not available.

 

however java is installed on my system - 

 

openjdk version "10.0.2" 2018-07-17
OpenJDK Runtime Environment (build 10.0.2+13-Ubuntu-1ubuntu0.18.04.1)
OpenJDK 64-Bit Server VM (build 10.0.2+13-Ubuntu-1ubuntu0.18.04.1, mixed mode)

 


i tried to download snx package and installed the package.

 

I ran the snx command:

 

snx -s <gateway_IP> -u <user-name> , username - that i created on mgmt server

 

I get below error:

 

Check Point's Linux SNX
build 800008061
Please enter your password:

 

SNX: Authentication failed

 


build is same at both linux machine and on checkpoint.

 

Kindly guide.

 

Thanks

Outcomes