cancel
Showing results for 
Search instead for 
Did you mean: 

Who rated this post

Boaz_Orshav
Employee
Employee

Hi

  When the Deployment Agent (CPUSE) installs a package it creates backup files in order to allow uninstall

  When installing a new package the older backup files are used as a base for creating the newer backup files.

  If the backup files are deleted the Deployment Agent won't be able to install and this is the error message you see.

  There is no work around - only very delicate work of editing things like registry, Gaia DB and some more.

  Please open a support case 

0 Kudos
(1)
Who rated this post