cancel
Showing results for 
Search instead for 
Did you mean: 

Who rated this post

Felix_Hoffmann1
Participant

I know you wrote, that python2 is installed, but do you have a python3 installed too? The error you are describing comes from python2, from README.md on https://github.com/CheckPointSW/ExportImportPolicyPackage:

"The tool is developed using Python language version 2.7.9 and Check Point API Python SDK. From version 5.0 the tool is developed using Python language version 3.7."

Running it with python3 does not produce any errors.

View solution in original post

0 Kudos
(1)
Who rated this post