Create a Post
Showing results for 
Search instead for 
Did you mean: 

curious debug drop message

Has any one come across this debug message and can shed any light on what blade might be causing me issues? no logs for it in the tracker The port would suggest URL filtering blade but I can not find any reference to WS or what this is. I have already tried a bypass for IPS. I have a tac case open already but I have to wait for trouble shooting out of hours as it is a backup VPN. Just curious if any one has come across that drop reason before. 

fw_log_drop_ex: Packet proto=6 x.x.x.x:49686 -> x.x.x.x:80 dropped by fwmultik_process_f2p_cookie_inner Reason: PSL Drop: WS




0 Kudos
2 Replies

I believe WS in this context means "Web Security" and it points to an issue parsing HTTP.
What I've seen in TAC cases around this issue:

  • Adding an IPS exception can resolve the issue
  • Applying a recent JHF has resolved it in some cases

Might be worth a TAC case to further narrow this down.

0 Kudos

I just had the same issue in R80.40, made an exception rule in IPS and it worked.
0 Kudos


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events