Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
jdoe1979
Explorer

IPS update failed - Error: Update failed. Gateway can not access internet

 

CP5100 with R81.10

Fails to update IPS signatures with 

Error: Update failed. Gateway can not access internet ("httx://dl3.checkpoint.com/paid/ca/ca6f6031287d858b30d0c79faa02c91b/sd_updates.upf?HashKey=1651848394_915cc4e4XXXXXXX&xtn=.upf "). Check connectivity and proxy settings.

 

used this httpx://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solutionid=sk83520&partition=Basic&product=Quantum  

to tshoot and

 

 

 

 

 

 

 

[Expert@CP5100:0]# curl_cli -v -k http://dl3.checkpoint.com/paid/ca/ca6f6031287d858b30d0c79faa02c91b/sd_updates.upf?HashKey=XXXXXXXXX&xtn=.upf
[1] 21309
[Expert@CP5100:0]# * Trying 104.94.231.69...
* TCP_NODELAY set
* Connected to dl3.checkpoint.com (104.94.231.69) port 80 (#0)
< HTTP/1.1 302 Moved Temporarily
< Server: AkamaiGHost
< Content-Length: 0
< Location: http://downloads.checkpoint.com/dc/fileenterror.htm
< Date: Fri, 06 May 2022 12:52:28 GMT
< Connection: keep-alive
<
* Connection #0 to host dl3.checkpoint.com left intact

[1]+ Done curl_cli -v -k http://dl3.checkpoint.com/paid/ca/ca6f6031287d858b30d0c79faa02c91b/sd_updates.upf?HashKey=XXXXXX

 

 

 

 

 

 

Ping works fine too

 

 

 

 

 

CP5100>ping dl3.checkpoint.com
PING e14576.dscg.akamaiedge.net (23.74.130.201) 56(84) bytes of data.
64 bytes from a23-74-130-201.deploy.static.akamaitechnologies.com (23.74.130.201): icmp_seq=1 ttl=57 time=3.69 ms
64 bytes from a23-74-130-201.deploy.static.akamaitechnologies.com (23.74.130.201): icmp_seq=2 ttl=57 time=3.38 ms
64 bytes from a23-74-130-201.deploy.static.akamaitechnologies.com (23.74.130.201): icmp_seq=3 ttl=57 time=3.47 ms

 

 

 

 

 

 Is this on my end or CP services are bust?

0 Kudos
2 Replies
patelrj687
Participant

I believe I'm in the same boat, I have auto scheduled updates for IPS on Tuesdays and Thursdays at MDS level. Odd behavior with no changes on our end was all fine up until 4/19/22 it failed that day, was successful that thursday 4/21/22, failed again the following Tuesday 4/26/22 was successful again that Thursday 4/28/22, but has consistently failed since after that. Tried to manually update using SmartConsole as well as Security Manager. All just failing. I have a case open with support, they think its related to space on management server. We currently have 100G allocated to root out of which only about 8.6G is available with Usage of 92%. TAC suggests bringing that down to under 89% used. Will keep you posted.

0 Kudos
patelrj687
Participant

Sure enough my issue was related to diskspace on the root partition. Bring that to at least 15Gigs available. That fixed my IPS updates.

0 Kudos