Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
MaxGutberletRM
Explorer

CVE-2022-22536 SAP Vulnerability

Gents,

NIST warning is out for 9 hours and we still don't have an IPS/Threat Prevention for a CVSS 10 Vulnerability in the feed ? There is even a scanner on GIT already for this. The last update I see is CVE-2022-22715 from day before yesterday which is MS.

Maybe it is me but I expect a quicker reaction than that !

Regards

MG

0 Kudos
3 Replies
Chris_Atkinson
Employee
Employee

If there is exploit code available an IPS/IDS signature can be readily created.

Else if you have IOCs you can consume those depending on your enabled blades.

Please enquire further with your local SE / TAC as appropriate.

the_rock
Legend
Legend

I agree with point you made. I will also echo what @Chris_Atkinson said, in cases like this, its bets to contact your local SE or even better, open official TAC case, so they are aware of it.

I just checked below link and no mention of that CVE...

https://www.checkpoint.com/advisories/

0 Kudos
degrotef
Contributor

0 Kudos