Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Amitclass101
Explorer

rba feature is not available

Jump to solution

Hi ,

 

I'm facing one issue on my production firewall 4000 , when i click on the role in user management section it is not loading anything and in the developer  tool  it is giving 

https://10.242.69.235/_e8a5020ec16f473bafc3c8ff173e7b73/cgi-bin/rbaroles.tcl?_dc=1664695213750
[HTTP/1.1 500 Internal Server Error 318ms]

 

same thing if I run a command in the clish related to rba it is showing CLINFR0699  Invalid command.

 

and when i checked the features-plateform.xml and feature-trigger.xml file it is not having rba section.

 

I follow this sk125192 id but it didn't resolve the issue .

 

can someone please help me on this 

0 Kudos
1 Solution

Accepted Solutions
0 Kudos
4 Replies

Can you please confirm the software version and Jumbo take used?

Note the 4000 series recently reached their end of support milestone. 

0 Kudos
Amitclass101
Explorer

This is Check Point CPinfo Build 914000190 for GAIA
[FW1]
   HOTFIX_R77_30
   HOTFIX_R77_30_JUMBO_HF    Take: 351

 

FW1 build number:
This is Check Point's software version R77.30 - Build 165
kernel: R77.30 - Build 165

 

[SecurePlatform]
   HOTFIX_GAIA_GEYSER_HF_BASE_013
   HOTFIX_R77_30_JUMBO_HF    Take: 351

 

[PPACK]
   HOTFIX_R77_30
   HOTFIX_R77_30_JUMBO_HF    Take: 351

 

[CVPN]
   HOTFIX_R77_30
   HOTFIX_R77_30_JUMBO_HF    Take: 351

 

[CPUpdates]
   BUNDLE_R77_30_JUMBO_HF    Take: 351

 

[CPinfo]
   No hotfixes..

 

[DIAG]
   HOTFIX_R77_30

 

[Expert@MAIBFW1-2:0]#

0 Kudos

R77.30 is End of support since 2019, please consider upgrading.

https://www.checkpoint.com/support-services/support-life-cycle-policy/

0 Kudos
PhoneBoy
Admin
Admin

R77.30 has been End of Support for a few years now.
Your existing hardware should be able to run R80.40, which is still supported and offers numerous improvements, enhancements, and bug fixes.

0 Kudos