Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Jonathan
Collaborator

WebUI display err_ssl_protocol_error

Hi,

I have a cluster of 2 R80.20 machines on open servers.

Everything was fine but suddenly I can't browse one of the members.

In Chrome I get an error:

This site can’t provide a secure connection

x.x.x.x sent an invalid response.

Try running Windows Network Diagnostics.

ERR_SSL_PROTOCOL_ERROR
 
In IE I get:
Can’t connect securely to this page
This might be because the site uses outdated or unsafe TLS security settings. If this keeps happening, try contacting the website’s owner.
 
Tried to enable all TLS options in IE and it didn't help.
I also tried Firefox but same result. 
The other cluster member has no issues, and they are identical.
 
What can be the problem?
0 Kudos
4 Replies
_Val_
Admin
Admin

can you still connect to that cluster member via ssh?

0 Kudos
_Val_
Admin
Admin

Look if your symptoms are consistent with sk147493. IF yes, open a support request or upgrade to the latest Jumbo

0 Kudos
Jonathan
Collaborator

Hi Val,

I can connect using SSH. We are on Take141.

So I'm note sure we're hitting that SK.

0 Kudos
irvinborder
Explorer

When a browser shows the Err_ssl_protocol_error, it indicates the browser is no longer able to access or initiate the secured communication. There is no definite guide for managing this error. Follow given steps to resolve this error from Client side:

  • Try correcting the system date and time.
  • Try clearing Google Chrome browsing data.
  • Try clearing your SSL State.
  • Try disabling the QUIC Protocol.
  • Try checking your antivirus settings.
  • Try enabling all SSL/TLS versions.

    Also, this error is because of the following server side problems:
  • Invalid SSL or SSL is untrusted (self-signed)
  • SSL Not installed properly
  • Old Technology or SSL/TLS version for encryption

 

0 Kudos