Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
dahlinkj
Participant

Upgrading to R80.4 fails at the importing database level after the upgrade is done.

I have tried to upgrade my appliance from R77.3 to R80.4 but the process fails at 39% when importing the database, and I cannot log in with new smart console of R80.4 , whenever I log in from the new portal of R80.4, I get the message that  "the upgrade is still running . login to the status and action page to see the progress".

I was told that the database is corrupted and I need to reset the appliance to the default to fix the database, then re-upgrade it again.

can some one tell me if there is a short way to fix this, either to fix the corrupted database or how to reset and then re-upgrade the appliance again.

Im trying to avoid resetting and reconfiguring all the settings I had done before.

 

Thank you in advance for the assistance.

0 Kudos
4 Replies
G_W_Albrecht
Champion
Champion

TAC could be able to fix the R77.30 database. If the upgrade verification did not show any issues this would be the way to proceed.

0 Kudos
dahlinkj
Participant

Thanks G_W, what's TAC ?

0 Kudos
PhoneBoy
Admin
Admin

0 Kudos
Tal_Paz-Fridman
Employee
Employee

Hi

Can you share who told you that the database was corrupted?

Can you share the Upgrade Report? It is located in the CPUSE page on the right. Press on the link to open the report.

You can also sent it to me directly to tfridman@checkpoint.com

Best wishes

Tal

0 Kudos