Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Max_Baumgarten
Contributor

Upgrading 75.20 to 75.30 (Yes, I know, I know....)

Jump to solution

DISCLAIMER: I am not here to argue about whether anyone in the right mind should be using R75 in 2020.  

Hey All,

Doing an upgrade for a customer to R80.40 and we need to build a lab replication of their gateway infrastructure.  They are still running some R75.30 boxes.  We are using GNS3 to replicate their environment and have been able to setup R75.20 gateways without issue.

However, we can't seem to get the R75.20 VMs to upgrade to R75.30 using the hotfix.  We made sure there were licenses on the VMs and that still did not work.

The error is:

Your Check Point R75.30 is not compatible with this HF installation.

Does anyone know any way to force the R75.30 hotfix to install?

0 Kudos
Reply
1 Solution

Accepted Solutions
shlomip
Employee
Employee

@Max_Baumgarten ,

Which R75.30 Hotfix are you using? did you get it from sk66283? Which OS?

Look for the installation logs (should be under /opt/CPInstlog) for a more elaborated reason

View solution in original post

2 Replies
shlomip
Employee
Employee

@Max_Baumgarten ,

Which R75.30 Hotfix are you using? did you get it from sk66283? Which OS?

Look for the installation logs (should be under /opt/CPInstlog) for a more elaborated reason

View solution in original post

Max_Baumgarten
Contributor

You were right! I was using the wrong package.  Thanks!

0 Kudos
Reply