Create a Post
Showing results for 
Search instead for 
Did you mean: 

Unable to boot from USB on 12400

I have been trying to perform a clean install on two 12400 chassis with no success. I am upgrading to R80.30 and have used the latest Polymorphic tool to build a bootable USB. I am not specifying any particular MAC, it should install on any machine. I have rebuild the USB several times an am confident it is correct. I am following the direction for clean install for this unit. I interrupt the boot process and perform a default reload. Once the system is reloaded, I begin the first time configuration wizard where I select the option to do a clean install from USB. I insert the USB and the system reloads but does not boot from the USB.

0 Kudos
3 Replies

Have you tried another brand USB stick? I know that the older hardware is very picky on the stick itself.
Larger than 16GB might not work and some brands will not work at all.
Regards, Maarten
0 Kudos

You can double check the following:

1. Size of the USB. Try to use at least 8Gb

2. Type of USB. is it USB 2.0 or 3.0 model. If its the former which is failing use 3.0, and vice versa

0 Kudos

Thanks all!


During a routine calls with our Check Point SE I brought up the issue. He said that Checkpoint only accepts SanDisk and one other Major USB vendor I can't recall to be used as a bootable USB on the 12400 platform. I had a SanDisk at home so I gave it a try and it worked like a charm.


Thought I was going crazy.

0 Kudos


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events