Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
SecuRemote
Contributor

Site to site VPN with locally managed gateways not working

Hello everyone, we are currently deploying a central management with site to site vpn for the remote offices. The gateways are connected to the management server using its public IP since we do not have any licenses for SmartProvisioning.

We created a star community for the said gateways. However, the traffic from the head office test PC going to the remote office test pc using icmp is dropped with Encryption Failure: No Response from Peer. But we can see encrypted logs for the different services (e.g. nbname). We already tried sk163835 but it still shows the same error.

Is there any addition configurations that we still need to apply?

I attached the said logs as references

Thank you in advance for your help.

0 Kudos
1 Reply
the_rock
Leader
Leader

Hey.

 

Did you try do the vpn debug at all? This would generate ike.elg file and show exactly where its failing, phase 1 or 2?

on fw:

 

vpn debug ikeon

-generate some traffic

vpn debug ikeoff

Check ike.elg file in $FWDIR/log directory and use ikeview to open it. Message me directly if any issues.

 

Andy

0 Kudos