Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
SaffaRamma
Participant

Re: Domain resolving error. Check DNS configuration on the gateway (0) - bug in R80.40?

Was there ever any solution to this? I am experiencing EXACTLY the same issue after an upgrade to R80.40 from R80.30!

0 Kudos
5 Replies
Jerry
Leader
Leader

well, afaik R81 JHF 10 fixes it all 🙂 

Jerry
0 Kudos
Ilya_Yusupov
Employee
Employee

Hi,

If you still have an issue can you please share fw ctl affinity -l -r -v output?

0 Kudos
SaffaRamma
Participant

Hi Ilya,

As per the below - this is the output of the R80.40 gateway

 

CPU 0:
CPU 1:
CPU 2: fw_27
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 3: fw_25
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 4: fw_23
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 5: fw_21
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 6: fw_19
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 7: fw_17
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 8: fw_15
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 9: fw_13
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 10: fw_11
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 11: fw_9
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 12: fw_7
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 13: fw_5
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 14: fw_3
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 15: fw_1
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 16:
CPU 17:
CPU 18: fw_26
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 19: fw_24
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 20: fw_22
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 21: fw_20
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 22: fw_18
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 23: fw_16
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 24: fw_14
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 25: fw_12
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 26: fw_10
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 27: fw_8
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 28: fw_6
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 29: fw_4
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 30: fw_2
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
CPU 31: fw_0
in.asessiond in.geod topod lpd rtmd vpnd wsdnsd mpdaemon pepd pdpd fwd cpd cprid
All:
Interface Sync: has multi queue enabled
Interface eth2-01: has multi queue enabled
Interface eth2-02: has multi queue enabled
Interface eth1-01: has multi queue enabled
Interface eth1-02: has multi queue enabled
Interface eth1-03: has multi queue enabled
Interface eth1-04: has multi queue enabled

0 Kudos
CSO_cso
Explorer

is there any issue related to this?

0 Kudos
Gregg_Loraas
Explorer

We went back and forth with Tac with the same issue for two months eventually just gave up and upgraded everything to r81.10 which fixed it.

0 Kudos