Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
skandshus
Contributor

R81.10 Remote Access user Groups no longer visible

Jump to solution

Hello everyone

 

I've just updated my Gateway to R81.10

 

When i wanted to turn on Remote Access today and create my access policy, i am no longer able to select user groups in the source anymore..

 

 

I though i was going crazy until i looked at another firewall i have where remote access has been active since R81, and the source in there is indeed a user group

Am i overseeing something here?

I just took note of the releate notes, and i wasnt able to find anything regarding that specific issue.

 

See attached picture, 2 different policy's targeting 2 different gateways

0 Kudos
1 Solution

Accepted Solutions
PhoneBoy
Admin
Admin

Access Roles are the preferred way to do this.
You can create an Access Role that references the "legacy" group you've created, too 🙂

I believe you will have to enable Identity Awareness and ensure Remote Access is configured as an identity source in the relevant gateway object (if you haven't already).


image.png

 

 

View solution in original post

5 Replies
Timothy_Hall
Champion
Champion

I think you need to right click directly in the rulebase cell and select "Add Legacy User Access" instead of adding it from the object picker.

"Max Capture: Know Your Packets" Video Series
now available at http://www.maxpowerfirewalls.com
0 Kudos
skandshus
Contributor

**bleep**

You were right.

 

With that name "legacy users" it seems like im doing stuff the old way.

What the "new way" then? 🙂

0 Kudos
Timothy_Hall
Champion
Champion

Access Roles I would assume.  Those old LDAP Group objects can be painful to configure as you must fully type the DN of the groups to match, and if there is even one character wrong in the DN it just simply doesn't work in your rulebase for matching.

"Max Capture: Know Your Packets" Video Series
now available at http://www.maxpowerfirewalls.com
skandshus
Contributor

That just makes me feel like i am even MORE legacy, as im not using LDAP users, im using the selfmade users in the objects 🙂

0 Kudos
PhoneBoy
Admin
Admin

Access Roles are the preferred way to do this.
You can create an Access Role that references the "legacy" group you've created, too 🙂

I believe you will have to enable Identity Awareness and ensure Remote Access is configured as an identity source in the relevant gateway object (if you haven't already).


image.png

 

 

View solution in original post