Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
K_montalvo
Advisor

R81.10 CP Gateway Mgmt Interface Not Responding via WEB

Jump to solution

Hello!

I have the scenario that i connected directly to Mgmt interface on a Quantum Security Gateway configured a static ip 192.168.1.2/24 without gateway im able to connect to the Gateway via SSH and confirmed interface Mgmt has and IP configured of 192.168.1.1/24 , however when i tried to connect via different browsers on https://192.168.1.1 does not works its says could not connect error. Did an fw stat and only the initial policy is installed. From the gateway im able to ping my PC, like i said im able to connect via SSH with Putty. But not via WEB as a week ago using the same method. Already tried rebooting the devices, did a cpstop cpstart but no luck.

Can you guys share any other tip i should try or the next step?

A factory reset maybe?

Any suggestions are welcome,

Thanks,

0 Kudos
1 Solution

Accepted Solutions
the_rock
Champion
Champion

Hey brother,

Do fw unloadlocal on fw, Im sure that will fix it. Initial policy blocks most things.

View solution in original post

3 Replies
the_rock
Champion
Champion

Hey brother,

Do fw unloadlocal on fw, Im sure that will fix it. Initial policy blocks most things.

K_montalvo
Advisor

Thanks brother!

0 Kudos
the_rock
Champion
Champion

For you, no charge ; - ). By the way, make sure actual policy is installed on the gateway, since fw unloadlocal would accept any connections to any available interface with no filtering or protection/inspection.