Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
archie
Explorer

R80 GAiA with 2.6 kernel version on Quantum 6700 series

Hi All!

I would like to know, is it possible to install R80.30 with kernel 2.6.18 to the Quantum 6700 base and Quantum 6700 plus series appliances? Is it supported?

Or just R80.30 with the 3.1 kernel version?

Thanks!

0 Kudos
2 Replies
PhoneBoy
Admin
Admin

None of the Quantum appliances support the Linux 2.6 kernel.
Is there a specific reason you wish to use the 2.6 kernel?

0 Kudos
archie
Explorer

No reason!

The Quantum 6700 series will be the new system. The system use now is open server with kernel 2.6 R80.30 and working quite well.

Little bit afraid of R80.30 with kernel 3.1.

0 Kudos