Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Kevin_Vargo
Collaborator

R80.40 Take294 ISO on Dell open server R640

Not sure if this is normal, but spent ~6 hours trying to install CP R80.40 T294.iso on a Dell R640 open server gateway which took about 2.5 hours and failed with an anaconda.py error.  The second attempt seemed to install on one box, failed again on the second.  Now looking at https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doShowupgradewizard I don't see that there is a ISO for open servers fresh install R80.40, but there is to R80.30 3.10.  I was using the same ISO for R80.40 that I did with my mgmt servers, which worked fine in vSphere.  With that, I think you have to install R80.30 3.10, run through FTW, then upgrade in place to R80.40 JHF 89.  Is this just me or is this accurate?  If accurate this is frustrating.  FWIW, the servers are in line with the HCL.

0 Kudos
7 Replies
PhoneBoy
Admin
Admin

The docs suggest you should be able to load the R80.40 ISO then load the JHF afterwords.
I recommend a TAC case here.

0 Kudos
Kevin_Vargo
Collaborator

Thank you, that is what I had read as well which is why I was a bit dumbfounded in seeing the upgrade wizard.  My window is only today so I think I'll have to go the 80.30 upgrade route for now.

0 Kudos
shlomip
Employee
Employee

@Kevin_Vargo ,

Please see R80.40 Jumbo Hotfix SK

Open Servers for Gateway side are supported only from the first jumbo of R80.40

and not from it's vanila image. This is why you don't see it also in the upgrade wizard.

0 Kudos
Kevin_Vargo
Collaborator

Thanks, but how do I install JHF 89 if I can't install the the base image from the ISO?  I downloaded the R80.40 GA Take 294 + Jumbo HF Take_89 from the SK provided and unzipped it, thinking there'd be an ISO in that.  My plan was to install 80.40 T294 then apply JHF 89 within GAIAs webportal.  Can you provide steps from a clean open server iDRAC? i.e. what do I mount to initially install the OS?  

0 Kudos
shlomip
Employee
Employee

@Kevin_Vargo ,

You need need to install the blink image (which is a bundle of take 294 + JHF take 89) for Security Gateway.

to use that image, you need a gaia OS installed on your open server first.

So, you can install the R80.30 for that matter and then upgrade to R80.40 with the blink image and get it to JHF take 89 level in one step.

No need to extract the zip file

 

 

0 Kudos
Kevin_Vargo
Collaborator

okay thanks, that was the plan.  It was just surprising there wasn't an R80.40 ISO with that already built in.  Seems like a lot of extra work on my part.  Appreciate the reply nonetheless.

0 Kudos
Kevin_Vargo
Collaborator

This worked out.  80.30 to the blink package in getting to 80.40 and the JHF.  Thanks for that.  Case closed.

0 Kudos