Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Tony_Graham
Collaborator

Port 444 SSL Extender

Jump to solution

All,

I just updated from R80.40 to R81 so I did a follow up external port scan (GRC shields Up) to see if everything looked as

expected. It picked up on port 444 stating it is 'closed'. All other ports are 'stealth'.

I remember in the past this happening and I was able to disable a service and get it back to 'stealth'.

The current 'closed' port has to do with SSL Extender VPN. We do not use VPN in any capacity and therefore

it is not used. If I check the gateway settings the only blades I have active are Firewall and Anti-SPAM & Email Security.

Any ideas on what clicky box I need to find to get back to full stealth?

 

Thanks!

 

29 Replies
This widget could not be displayed.