Create a Post
Showing results for 
Search instead for 
Did you mean: 

Open server ISOMorphic failure

 was trying to do a clean (Standalone) install on an Open Server last week and ran into a strange issue.

It was on a HP DL360 G6 (So while an older server, is on the HCL).

The initial install process does fine until it does the detention of the disks to install on.  For some reason it picks up both the Array (from the onboard controller, also on the HCL), but it also picks up the ISOMorphic USB as /dev/sda1 as a target.

So if you try to install it attempts to create the LVM Across both the array and the USB stick.  This obviously breaks the USB stick(as it rewrites the partition table), and obviously won't let you go any further on the install.

I tried with a couple of different USB stick, and they all showed the same issue, the USB stc I use has been used to install loads of appliances, so I know its OK for those.

The customer managed to find me a USB DVD writer and a disk so I could make an install CD, as this was the only way I could get the **bleep** thing to install.  

I tried messing with all sorts of BIOS settings to see if I could change the behaviour, but no luck

Anyone come across this before?  Is there any fix other than "use a DVD"?  I previousy ran into this (with the same customer) when I did his R80.10 install, at the time TAC said that there was a fixed ISO, but I downloaded the supposedly fixed one at the time an no luck, so this time I didn't even bother opening a TAC case as I knew I had a workaround.

0 Kudos
0 Replies